Connect with us

Techunzipped News

Flash Player Patches Critical Vulnerability

images credit: wccftech.com

#PatchTuesday

Flash Player Patches Critical Vulnerability

Adobe has patched a vulnerability in its Flash Player product that allowed attackers to initiate code execution conditions, Softpedia News reports.

The company rated the vulnerability as “critical,” and added that if exploited, it “would allow malicious native-code to execute, potentially without a user being aware”.

The bug is caused by a type confusion error, caused when processing particular .swf files that have been created by attackers.

This reportedly allowed attackers to compromise entire systems, meaning that Flash Player users should update the tool as soon as possible.

The issue affects multiple platforms, including Windows, macOS, Linux, and Chrome OS.

However, Adobe says that updating is less important for Linux users, since attackers historically don’t target users on this operating system.

When not expelling tech wisdom, Rutendo feeds on good stories that strike on all those emotional chords. She loves road trips, a good laugh, and interesting people.

More in #PatchTuesday

Facebook

Trending Posts




To Top